Help - S-10 Forum
LinkBack Thread Tools
post #1 of 1 Old 12-01-2012, 07:34 PM Thread Starter
Registered Users
Join Date: Jul 2012
Posts: 9

User is: STARTT is offline

I dont know where to post this so ima post it here cause my truck was originally a 2.2. That motor spun a rod so now im trying to swap a 81 isuzu diesel motor(4fb1) in it. I am having trouble with fuel delivery. I have it rigged right now with a external tank hooked up to the engine and a ignition switch in the engine bay trying to start it. Any tips on a power wire or anything to do with fuel delivery? Or pics of your harness swapped to this? Thanks ahead of time. Sorry for any bad punctuations or miss spellings. I typed this on my phone.

STARTT is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome