1997 chevy s10 cranks but no start - S-10 Forum
 
LinkBack Thread Tools
post #1 of 6 Old 06-21-2009, 06:11 AM Thread Starter
Registered User
 
Join Date: Jun 2009
Age: 27
Posts: 3

User is: redeye45135 is offline
1997 chevy s10 cranks but no start

just replaced the timing chain and all that good stuff inside there. now the old chain did snap. i double checked the timing marks. cranks fine but its not starting. checked the plugs and there all getting fire. it backfires out the throttle body. now when i hold the gas pedal down to the floor, and start it, it backfires alot like if it wants to start. well heres a video of its cranking over and you can smell gas like its flooded. has 145,xxx miles thanks

http://s121.photobucket.com/albums/o...t=100_1172.flv


Last edited by redeye45135; 06-21-2009 at 06:13 AM.
redeye45135 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-21-2009, 09:04 AM
1 slo S
 
95fleet's Avatar
 
Join Date: Aug 2007
Location: Lake of the Ozarks, MO
Age: 34
Posts: 79

User is: 95fleet is offline
Re: 1997 chevy s10 cranks but no start

Did you check your compression? You probably bent some valves.

95fleet is offline  
post #3 of 6 Old 06-22-2009, 04:51 PM Thread Starter
Registered User
 
Join Date: Jun 2009
Age: 27
Posts: 3

User is: redeye45135 is offline
Re: 1997 chevy s10 cranks but no start

no i didnt check it. im about to take the head off anyways. now when it broke, i was sitting at a red light. the chain is in 2 pieces and bent the tension.
redeye45135 is offline  
post #4 of 6 Old 06-22-2009, 10:55 PM
Dr. Mike
 
CRX304's Avatar
 
Join Date: Jun 2009
Location: Attica MI
Age: 39
Posts: 40

User is: CRX304 is offline
Re: 1997 chevy s10 cranks but no start

sounds like you're 180* off in timing (it is possible)... I watched the video.

97 turd
http://www.s10forum.com/forum/signaturepics/sigpic124065_1.gif
CRX304 is offline  
post #5 of 6 Old 06-23-2009, 12:04 AM
Registered User
 
Join Date: May 2009
Posts: 53

User is: budd2049 is offline
Re: 1997 chevy s10 cranks but no start

I watched the video, and I can almost guarantee you that you've got numerous bent valves. With the way the engine is just freely rotating like that without even trying to fire, you don't have much compression going on at all. Do a compression check; I'm betting most, if not all, of the cylinders will read zero.
budd2049 is offline  
post #6 of 6 Old 06-23-2009, 02:53 AM
Registered User
 
Join Date: Jun 2009
Location: Fort Irwin, CA
Age: 34
Posts: 54

User is: Danny R is offline
Re: 1997 chevy s10 cranks but no start

My 97 stripped the gear teeth and I ended up bending every single intake valve in the head. The valves are easy to get from advance auto and are actually fairly cheap from what I remember. They only got slightly bent, but just enough to not allow compression to build up. I can almost guarantee thats what happened. Make sure you replace both intake AND exhaust valves. Pushrods should be fine, and if you replace the lifters, make sure they are pumped up in oil and installed in the right direction (bad experience with my rebuild....expensive mistake!)
Danny R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the S-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.


Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome